<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Adam Hambrick | Brickhouse Grill | June 24, 2021 | 101.7 KISS FM | The #1 Hit Music Station! | Jonesboro, AR</title>

<!--[if lt IE 9]>
	<script src="http://kissjonesboro.com/wp-content/themes/vipology_02/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
		<script type="text/javascript">
			(function(window) {
				window.dm_redirect_to = function(){
					if( "" ){
						window.location.href = "";
					}else{
						window.location.reload();
					}
				};
				var document = window.document;
				var url = 'https://cms.vipology.com/dm-sso-endpoint/1623337352/?dm_action=domainmap-check-login-status&domain=kissjonesboro.com';
				var iframe = document.createElement('iframe');
				(iframe.frameElement || iframe).style.cssText =
						"width: 0; height: 0; border: 0";
				iframe.src = "javascript:false";
				var where = document.getElementsByTagName('script')[0];
				where.parentNode.insertBefore(iframe, where);
				var doc = iframe.contentWindow.document;
				doc.open().write('<body onload="'+
						'var js = document.createElement(\'script\');'+
						'js.src = \''+ url +'\';'+
						'document.body.appendChild(js);">');
				doc.close();

			}(parent.window));
		</script>
		<link rel="canonical" href="http://kfin.com/adam-hambrick-brickhouse-grill-june-24-2021/" />
<meta name="generator" content="WordPress 5.5.5" />
<meta name="template" content="Vipology Theme No. 02 1.7.1.02" />
<link rel='dns-prefetch' href='//kissjonesboro.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="101.7 KISS FM | The #1 Hit Music Station! | Jonesboro, AR &raquo; Feed" href="http://kissjonesboro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="101.7 KISS FM | The #1 Hit Music Station! | Jonesboro, AR &raquo; Comments Feed" href="http://kissjonesboro.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='http://kissjonesboro.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://kissjonesboro.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://kissjonesboro.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://kissjonesboro.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://kissjonesboro.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=5.5.5' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://kissjonesboro.com/wp-content/themes/vipology_02/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://kissjonesboro.com/wp-content/themes/vipology_02/css/normalize.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-css'  href='http://kissjonesboro.com/wp-content/themes/vipology_02-child/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-responsive-css'  href='http://kissjonesboro.com/wp-content/themes/vipology_02/css/fearless-responsive.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://kissjonesboro.com/wp-content/plugins/symple-shortcodes/shortcodes/css/font-awesome.min.css?ver=5.5.5' type='text/css' media='all' />
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s3.amazonaws.com/vipology.content/clients/Mt3bvCDTHaevaya/vipology-feedwidget.js?ver=5.5.5' id='vipology-scripts-js'></script>
<!-- OG: 2.8.6 -->
<meta property="og:image" content="http://img.youtube.com/vi/S4GuW1j8Ta8/maxresdefault.jpg" /><meta property="og:image:secure_url" content="https://img.youtube.com/vi/S4GuW1j8Ta8/maxresdefault.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image" content="http://img.youtube.com/vi/k37VUN74FFY/maxresdefault.jpg" /><meta property="og:image:secure_url" content="https://img.youtube.com/vi/k37VUN74FFY/maxresdefault.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image" content="http://img.youtube.com/vi/E4naU14A88c/maxresdefault.jpg" /><meta property="og:image:secure_url" content="https://img.youtube.com/vi/E4naU14A88c/maxresdefault.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image" content="http://img.youtube.com/vi/uGZysOBl2v8/maxresdefault.jpg" /><meta property="og:image:secure_url" content="https://img.youtube.com/vi/uGZysOBl2v8/maxresdefault.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image" content="http://kissjonesboro.com/wp-content/uploads/sites/149/KFIN-ADAM-HAMBRICK-SLIDER.jpg" /><meta property="og:image:width" content="658" /><meta property="og:image:height" content="370" /><meta property="og:image:alt" content="KFIN ADAM HAMBRICK SLIDER" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:video" content="https://youtu.be/S4GuW1j8Ta8" /><meta property="og:video" content="https://youtu.be/k37VUN74FFY" /><meta property="og:video" content="https://youtu.be/E4naU14A88c" /><meta property="og:video" content="https://youtu.be/uGZysOBl2v8" /><meta property="og:description" content="KFIN WELCOMES – ADAM HAMBRICK TO THE BRICKHOUSE GRILL - Attention Members &amp; Guests- Live music is returning to Northeast Arkansas at the Brickhouse Grill!- Capital Nashville recording artist / songwriter Adam Hambrick is coming back home to Arkansas!- It&#039;s Adam Hambrick with special guests Boy Named Banjo &amp; Baker Grissom.- Thursday June 24 -..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="101.7 KISS FM | The #1 Hit Music Station! | Jonesboro, AR" /><meta property="og:title" content="Adam Hambrick | Brickhouse Grill | June 24, 2021" /><meta property="og:url" content="http://kissjonesboro.com/adam-hambrick-brickhouse-grill-june-24-2021/" /><meta property="og:updated_time" content="2021-06-09T22:34:02-05:00" /><meta property="article:published_time" content="2021-06-09T13:28:33-05:00" /><meta property="article:modified_time" content="2021-06-09T22:34:02-05:00" /><meta property="article:author" content="http://kissjonesboro.com/author/brandonbaxter/" /><meta property="article:section" content="Featured" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:player" content="https://youtu.be/S4GuW1j8Ta8" /><meta property="twitter:player" content="https://youtu.be/k37VUN74FFY" /><meta property="twitter:player" content="https://youtu.be/E4naU14A88c" /><meta property="twitter:player" content="https://youtu.be/uGZysOBl2v8" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Adam Hambrick | Brickhouse Grill | June 24, 2021" /><meta property="twitter:description" content="KFIN WELCOMES – ADAM HAMBRICK TO THE BRICKHOUSE GRILL - Attention Members &amp; Guests- Live music is returning to Northeast Arkansas at the Brickhouse Grill!- Capital Nashville recording artist / songwriter Adam Hambrick is coming back home to Arkansas!- It&#039;s Adam Hambrick with special guests..." /><meta property="twitter:url" content="http://kissjonesboro.com/adam-hambrick-brickhouse-grill-june-24-2021/" /><meta property="twitter:image" content="http://img.youtube.com/vi/S4GuW1j8Ta8/maxresdefault.jpg" /><meta property="profile:username" content="brandonbaxter" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://kissjonesboro.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kissjonesboro.com/wp-json/wp/v2/posts/10279" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kissjonesboro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kissjonesboro.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='KISS &#8211; Harry Styles drops the official music video for &#8220;Golden&#8221;' href='http://kissjonesboro.com/kiss-harry-styles-drops-the-official-music-video-for-golden/' />
<link rel='shortlink' href='http://kissjonesboro.com/?p=10279' />
<link rel="alternate" type="application/json+oembed" href="https://kissjonesboro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkissjonesboro.com%2Fadam-hambrick-brickhouse-grill-june-24-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kissjonesboro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkissjonesboro.com%2Fadam-hambrick-brickhouse-grill-june-24-2021%2F&#038;format=xml" />
	<!--Simple Popup Plugin v4.0 / RH Mods-->
	<script language="javascript" type="text/javascript">
	<!--
	var swin=null;
	function popitup(mypage,w,h,pos,myname,infocus){
	    if (w!=parseInt(w)||w<=0) w=$width;
	    if (h!=parseInt(h)||h<=0) h=$height;
	    if (myname==null){myname="swin"};
	    var myleft = 0;
	    var mytop = 0;
	    if (myleft==0 && mytop==0 && pos!="random"){pos="center"};
	    if (pos=="random"){myleft=(screen.width)?Math.floor(Math.random()*(screen.width-w)):100;mytop=(screen.height)?Math.floor(Math.random()*((screen.height-h)-75)):100;}
	    if (pos=="center"){myleft=(screen.width)?(screen.width-w)/2:100;mytop=(screen.height)?(screen.height-h)/2:100;}
	    settings="width=" + w + ",height=" + h + ",top=" + mytop + ",left=" + myleft + ",scrollbars=no,location=no,directories=no,status=no,menubar=no,toolbar=no,resizable=no";swin=window.open(mypage,myname,settings);
	    if (infocus==null || infocus=="front"){swin.focus()};
	    return false;
	}
	// -->
	</script>
	<!--/Simple Popup Plugin-->
	<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="http://kissjonesboro.com/adam-hambrick-brickhouse-grill-june-24-2021/" />
<meta name="description" content="KFIN WELCOMES – ADAM HAMBRICK TO THE BRICKHOUSE GRILL - Attention Members &amp; Guests- Live music is returning to Northeast Arkansas at the Brickhouse Grill!- Capital Nashville recording artist / songwriter Adam Hambrick is coming back home to Arkansas!- It&#039;s Adam Hambrick with special gue ..." />
<!-- /SEO -->
<script type="text/javascript">if ( window._agmMaps === undefined ) { _agmMaps = []; }</script>
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '8cc8c31a5b';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'http://kissjonesboro.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Bitter:400|Open+Sans:400,400italic,700" />
<style>


#container{

	background: url(https://s3.amazonaws.com/about.vipology.com/images/90_transparent_white.png);
	position: relative;
	-moz-border-radius: 0 0 5px 5px;
	-webkit-border-radius: 0 0 5px 5px;
	border-radius: 0 0 5px 5px;
	-moz-box-shadow: 0 0 10px rgba(0, 0, 0, .2);
	-webkit-box-shadow: 0 0 10px rgba(0, 0, 0, .2);
	box-shadow: 0 0 10px rgba(0, 0, 0, .2);

}


/* PINKUS
body{
	background-image: url(http://kissjonesboro.com/wp-content/uploads/sites/149/C4FlHz.jpeg);
	background-repeat: no-repeat;
	background-position: top center;
	background-attachment: fixed;
}
*/

/* Responsive Structure  ------------------------------- */
@media only screen
and ( max-width: 960px ) {

body {
	background-image: none;
}
}
/* Responsive Structure  ------------------------------- */

.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #ed1c24; }
.fearless-star-rating-over {
color: #ed1c24; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #ed1c24; }
a { color: #ed1c24; }
a:hover, a:focus, a:active { color: #ed8488; }
#topbar { background-color: #222222; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #222222; }
#footer { background-color: #222222; }
html { font-size: 62.5%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Open Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Bitter"; font-weight: 400; }
body, button, input, select, textarea, entry-summary { color: #000000; }
#header-widget-area .widget-title { color: #ffffff; }
.dj-desc { color: #ffffff; }

.listenLiveWrapper .listenButton {

	background: -moz-linear-gradient(#ed1c24, #ed1c24);		/* FF 3.6+ */
	background: -ms-linear-gradient(#ed1c24, #ed1c24); 		/* IE10 */
	background: -webkit-gradient(linear, left top, left bottom, color-stop(0%, #ed1c24), color-stop(100%, #ed1c24)); 		/* Safari 4+, Chrome 2+ */
	background: -webkit-linear-gradient(#ed1c24, #ed1c24); 	/* Safari 5.1+, Chrome 10+ */
	background: -o-linear-gradient(#ed1c24, #ed1c24); 		/* Opera 11.10 */
	filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#ed1c24', endColorstr='#ed1c24'); 			/* IE6 &amp; IE7 */
	-ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorstr='#ed1c24', endColorstr='#ed1c24')"; 		/* IE8+ */
	background: linear-gradient(#ed1c24, #ed1c24); 										/* the standard */
	height: 30px;

} 
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>
					<!-- Google Analytics tracking code output by Beehive Analytics Pro -->
						<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51932912-1&l=beehiveDataLayer"></script>
		<script>
						window.beehiveDataLayer = window.beehiveDataLayer || [];
			function beehive_ga() {beehiveDataLayer.push(arguments);}
			beehive_ga('js', new Date())
						beehive_ga('config', 'UA-51932912-1', {
				'anonymize_ip': false,
				'allow_google_signals': true,
			})
					</script>
		
<!-- #Google DFP Header Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5120924213585655",
          enable_page_level_ads: true
     });
</script>	

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<!-- #Google DFP Header Code -->

<!-- TURNING AI OFF <script type="text/javascript" src="https://ai.vipology.com/js/vipologyai-survey.js"></script> -->
<script type="text/javascript" src="https://cdn.broadstreetads.com/init-2.min.js"></script>

</head>
<body class="wordpress ltr en_US child-theme multisite blog-149 y2021 m06 d10 h10 thursday logged-out singular singular-post singular-post-10279 post-format-standard symple-shortcodes  symple-shortcodes-responsive topbar-enabled logo-image-enabled layout-2c-l">



<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="container" class="hfeed">

					<div class="mobile-listen"><section id="text-6" class="widget widget_text">			<div class="textwidget"><div class="listenLiveWrapper">
<div class="playButton">
<a href='http://live.mystreamplayer.com/kiysfm?autoplay=1' onclick='return popitup(this.href, 860, 650);' class='simple_popup_link '>&nbsp;</a>
</div>
<div class="listenButton">
<span class="callToAction"><a href='http://live.mystreamplayer.com/kiysfm?autoplay=1' onclick='return popitup(this.href, 860, 650);' class='simple_popup_link '>Listen Live to 101.7 KISS FM</a></span>
</a>
</div>
</div></div>
		</section></div>
		

	<div id="topbar"><div class="topbar-left current_date">June 10, 2021</div><div class="topbar-right social_icons"><ul class="social-icons"><li><a href="https://www.facebook.com/kissjonesboro" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/kissjonesboro" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li></ul></div></div><!-- #topbar -->
	<header id="header" role="banner">

		<div id="header-background-image-wrapper"><img src="http://kissjonesboro.com/wp-content/uploads/sites/149/header.jpg" id="header-background-image" alt="Header image" width="995" height="130" /></div>		
<!-- No Mobile Banner -->
				

		<div id="branding">
			<a href="http://kissjonesboro.com/" rel="home"><img src="http://kiys-fm.cms.vipology.com/wp-content/uploads/sites/149/180x115-kiys-fm.png" alt="Logo" width="" height="" /></a>
		</div><!-- #branding -->

					<aside id="header-widget-area2" class="widget-area2"><section id="text-5" class="widget widget_text">			<div class="textwidget"><a href='http://live.mystreamplayer.com/kiysfm?autoplay=1' onclick='return popitup(this.href, 860, 650);' class='simple_popup_link '><img class="alignright" src="/wp-content/uploads/sites/149/listen_live_new3.png" /></a>
</div>
		</section></aside>
		
					<aside id="header-widget-area" class="widget-area"><section id="dj_rotator_widget-5" class="widget widget_dj_rotator_widget"><h1 class="widget-title"><span>On-Air Now</span></h1>					<a href="" target=""><img class="dj-image 20150710185458" src="http://kiys-fm.cms.vipology.com/wp-content/uploads/sites/149/KISS_250X250_DavidDaily.gif" width="90" height="90" alt="David Daly 10a-3p" title="David Daly 10a-3p" /></a>
					<div class="dj-desc">David Daly 10a-3p</div>
</section></aside>
		
<div id="vip-apps">



	
</div>		
			
		
<nav id="primary-navigation" class="menubar-search-disabled role="navigation">
	<h3 class="screen-reader-text">Menu</h3>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-main" class="menu sf-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://www.kissjonesboro.com">KISS Contests</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35"><a href="#">Music &amp; More</a>
<ul class="sub-menu">
	<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="http://kissjonesboro.com/vip-music-report/">Music Report</a></li>
	<li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278"><a href="http://kissjonesboro.com/vip-hollywood-report/">Hollywood Report</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://kissjonesboro.com/local-news/">Local News</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://kissjonesboro.com/state-news/">State News</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://kissjonesboro.com/national-news/">National News</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="http://kissjonesboro.com/vip-girl-power/">Girl Power</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://kissjonesboro.com/health-news/">Health News</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="http://kissjonesboro.com/vip-sports-report/">Sports Report</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="http://kissjonesboro.com/personal-finance-news/">Personal Finance News</a></li>
</ul>
</li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="http://kissjonesboro.com/wall-of-videos/">Videos</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://kissjonesboro.com/advertise/">Advertise</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://kissjonesboro.com/contact/">Contact</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="http://kissjonesboro.com/careers/">Careers</a></li>
	<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="http://kissjonesboro.com/internships/">Internships</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="https://play.google.com/store/apps/details?id=com.commotion.KIYS">Download KISS FM Android App</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://itunes.apple.com/us/app/kiss-fm-101.7/id658478328">Download KISS FM iOS App</a></li>
</ul>
</li>
<li id="menu-item-10222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10222"><a href="http://kissjonesboro.com/kiss-fms-rockin-apple-award-nominate-your-favorite-teacher/">Rockin’ Apple Award</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="http://kissjonesboro.com/about-eab/">About EAB</a></li>
</ul>
<!--///  National VIP  ///-->
<!-- OFF <ul id="menu-main" class="menu sf-menu">
<li class="menu-item"><a href="http://www.vipology.com/main" target="_blank">Win Prizes </a></li>
</ul> -->
<!--///  National VIP  ///-->

	
</nav><!-- #primary-navigation -->

		                
				
		





<!--/// AD CODE ADDED BY THEME OPTIONS ///-->
<div id="leader-board"><img src="http://kiys-fm.cms.vipology.com/wp-content/uploads/sites/149/728x90-July2020.png" alt="ASU" height="91" width="729">
</div><!--/// AD CODE ADDED BY THEME OPTIONS ///-->
		

		
	</header><!-- #header -->

	<div id="main">

		
	<div id="primary">
		<div id="content" class="hfeed" role="main">

			
			
	
		
		<article id="post-10279" class="hentry post publish post-1 odd author-brandonbaxter format-standard category-featured">

	
		
		<header class="entry-header">
			
			<h1 class="entry-title">Adam Hambrick | Brickhouse Grill | June 24, 2021</h1>

			<div class="entry-byline">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="http://kissjonesboro.com/author/brandonbaxter/" title="brandonbaxter">brandonbaxter</a></span> on <time class="published" datetime="2021-06-09T13:28:33-05:00" title="Wednesday, June 9th, 2021, 1:28 pm">June 9, 2021</time> in <span class="category"><a href="http://kissjonesboro.com/category/featured/" rel="tag">Featured</a></span> <!--| [entry-views after=" Views"] --> </div>		</header><!-- .entry-header -->

		<div class="entry-content">
						
<p><strong>KFIN WELCOMES – ADAM HAMBRICK TO THE BRICKHOUSE GRILL</strong></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1200" height="628" src="https://kfin-fm.cms.vipology.com/wp-content/uploads/sites/146/EAB-ADAM-HAMBRICK-2.jpg" alt="" class="wp-image-10280" srcset="http://kissjonesboro.com/wp-content/uploads/sites/149/EAB-ADAM-HAMBRICK-2.jpg 1200w, http://kissjonesboro.com/wp-content/uploads/sites/149/EAB-ADAM-HAMBRICK-2-300x157.jpg 300w, http://kissjonesboro.com/wp-content/uploads/sites/149/EAB-ADAM-HAMBRICK-2-150x79.jpg 150w, http://kissjonesboro.com/wp-content/uploads/sites/149/EAB-ADAM-HAMBRICK-2-768x402.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure>



<p>&#8211; Attention Members &amp; Guests<br>&#8211; Live music is returning to Northeast Arkansas at the Brickhouse Grill!<br>&#8211; Capital Nashville recording artist / songwriter Adam Hambrick is coming back home to Arkansas!<br>&#8211; It&#8217;s Adam Hambrick with special guests Boy Named Banjo &amp; Baker Grissom.<br>&#8211; Thursday June 24 &#8211; 7pm &#8211; at the Brickhouse Grill in Downtown Jonesboro.<br>&#8211; <a href="https://www.eventbrite.com/e/adam-hambrick-performing-live-at-brickhouse-grill-in-jonesboro-ar-tickets-158782271047" target="_blank" rel="noreferrer noopener">Get tickets here!</a><br>&#8211;  Get your tickets now before it’s too late! Once they’re gone, they’re gone!<br>&#8211; Adam Hambrick is a graduate of UCA in Conway – and was discovered by Justin Moore!<br>&#8211; Adam Hambrick has written two #1 country hits – Dan + Shay “How Not To” and Justin Moore’s “Somebody Else Will”<br>&#8211; Adam Hambrick has also written songs for country stars: Maddie &amp; Tae, Lindsay Ell, the Eli Young Band, &amp; more!<br>&#8211; Adam Hambrick&#8217;s debut single “Rockin’ Al Night Long” was a hit on country radio in 2018.<br>&#8211; <a href="https://www.adamhambrick.com/" target="_blank" rel="noreferrer noopener">AdamHambrick.com</a><br>&#8211; <a href="https://www.boynamedbanjo.com/" target="_blank" rel="noreferrer noopener">BoyNamedBanjo.com</a><br>&#8211; <a href="https://www.facebook.com/Bakergrissommusic" target="_blank" rel="noreferrer noopener">BakerGrissom</a><br>&#8211; This event is a Rooftop Promotions Production</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Adam Hambrick - Rockin&#039; All Night Long (Official Audio Video)" width="640" height="360" src="https://www.youtube.com/embed/S4GuW1j8Ta8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Adam Hambrick, Justin Moore - Somebody Else Will (Live from The Red Room)" width="640" height="360" src="https://www.youtube.com/embed/k37VUN74FFY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="The Longer I Lay Here ft. Jillian Jacqueline (Official Audio Video)" width="640" height="360" src="https://www.youtube.com/embed/E4naU14A88c?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Adam Hambrick - All You, All Night, All Summer (Official Audio Video)" width="640" height="360" src="https://www.youtube.com/embed/uGZysOBl2v8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="http://kissjonesboro.com/category/featured/" rel="tag">Featured</a></span> </div>		</footer><!-- .entry-footer -->

	
</article><!-- .hentry -->

					<aside class="related-posts">

		<h2 class="related-posts-header">Related Posts</h2><article class="related-post related-post-1 related-by-category"><h3><a href="http://kissjonesboro.com/kiss-fms-rockin-apple-award-nominate-your-favorite-teacher/"><img width="232" height="150" src="http://kissjonesboro.com/wp-content/uploads/sites/149/EAB-ROCKIN-APPLE-AWARD-PRESENTED-BY-GAMBLE-HOME-232x150.jpg" class="attachment-thumb-232 size-thumb-232 wp-post-image" alt="" loading="lazy" />KISS-FM’s Rockin’ Apple Award | Nominate Your Favorite Teacher<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-2 related-by-category"><h3><a href="http://kissjonesboro.com/4th-fest-2020-friday-july-3rd-9pm-joe-mack-campbell-park-in-jbr-20/"><img src="http://kissjonesboro.com/wp-content/themes/vipology_02/images/missing-image-232x150.png" alt="Missing image" />4th Fest 2020 | Friday July 3rd &#8211; 9PM | Joe Mack Campbell Park In JBR<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-3 related-by-category"><h3><a href="http://kissjonesboro.com/4th-fest-2020-friday-july-3rd-9pm-joe-mack-campbell-park-in-jbr-36/"><img src="http://kissjonesboro.com/wp-content/themes/vipology_02/images/missing-image-232x150.png" alt="Missing image" />4th Fest 2020 | Friday July 3rd &#8211; 9PM | Joe Mack Campbell Park In JBR<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-4 related-by-category"><h3><a href="http://kissjonesboro.com/4th-fest-2020-friday-july-3rd-9pm-joe-mack-campbell-park-in-jbr-52/"><img src="http://kissjonesboro.com/wp-content/themes/vipology_02/images/missing-image-232x150.png" alt="Missing image" />4th Fest 2020 | Friday July 3rd &#8211; 9PM | Joe Mack Campbell Park In JBR<span class="arrow">&rarr;</span></a></h3></article>
	</aside>

		
			
		
	

				
		</div><!-- #content -->
	</div><!-- #primary -->


	<aside id="secondary" class="widget-area sidebar-primary" role="complementary">

<!-- VIP Ad Section -->


<!--AD CODE HERE -->


<!-- End VIP Ad -->

<!-- APP Buttons -->
<div class="vip-app-buttons" align="center" style="padding-bottom:5px;">



	
</div>
<!-- End APP Buttons -->		

<!--/// AD CODE ADDED BY THEME OPTIONS ///-->
<div id=\"upper-medrec\"><img src="http://kiys-fm.cms.vipology.com/wp-content/uploads/sites/149/Hays-Web-300-X-250-FF.png" alt="Hays" height="251" width="300">
</div><!--/// AD CODE ADDED BY THEME OPTIONS ///-->



		<section id="search-2" class="widget widget_search"><form method="get" id="searchform" class="searchform" action="http://kissjonesboro.com/" role="search">
	<label for="s" class="screen-reader-text">Search</label>
	<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" id="searchsubmit" value="Search" />
</form></section><section id="fearless_facebook_likebox-3" class="widget widget_fearless_facebook_likebox"><div class="fb-like-box" data-href="https://www.facebook.com/kissjonesboro" data-width="300" data-show-faces="true" data-stream="true" data-show-border="false" data-header="false"></div></section><section id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><!-- AWESOME WEATHER ERROR: City Not Found --></section>
<!--/// AD CODE ADDED BY THEME OPTIONS ///-->
<div id=\"lower-medrec\"><a href="https://www.malco.com/cinema_shows_new.php?theatre_pick=16" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-1196" src="http://kfin-fm.cms.vipology.com/wp-content/uploads/sites/146/kfin-temp-malco-52819.jpg" alt="" width="300" height="250" /></a>
</div><!--/// AD CODE ADDED BY THEME OPTIONS ///-->


	</aside><!-- #secondary .widget-area -->

	</div><!-- #main -->

	
	<footer id="footer" class="footer-widgets-disabled" role="contentinfo">

		
					<!-- <p class="footer-copyright footer-left"></p> -->

<p class="footer-copyright footer-left">&#169;2021 KIYS-FM | Made with ♥ by <a href="https://www.vipology.com/" target="_blank" rel="noopener">Vipology</a></p> 

		
		<nav id="footer-navigation" class="footer-right" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<ul id="menu-footer" class="menu"><li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/sites/146/EAB-Jonesboro-EEO.pdf">EEO</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="http://kfin-fm.cms.vipology.com/wp-content/uploads/sites/146/EEO-Public-File-Report-1.21.21.pdf">EEO Public File Report</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="https://publicfiles.fcc.gov/fm-profile/kiys">FCC Public File</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="http://kissjonesboro.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="/wp-content/uploads/sites/149/Terms-Of-Use-KIYS.pdf">Terms of Use</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a target="_blank" rel="noopener noreferrer">East Arkansas Broadcasters</a></li>
</ul></nav><!-- #site-navigation -->
	</footer><!-- #colophon -->

</div><!-- #container -->



<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script>
	jQuery(document).ready(function($){
		$.backstretch(
			"http://kissjonesboro.com/wp-content/uploads/sites/149/C4FlHz.jpeg",
			{ fade: 350 }
		);
	});
</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://kissjonesboro.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "6cac377119", post_id : 10279 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.8' id='magnific-popup-au-js'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather_pro-js'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1' id='js-cookie-js'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/jquery.backstretch.min.js?ver=2.0.3' id='backstretch-js'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4' id='fancybox-js'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/jquery.fitvids.min.js?ver=5.5.5' id='fitvids-js'></script>
<script type='text/javascript' id='fearless-js-extra'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Breaking News"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/fearless.js?ver=2.0.5' id='fearless-js'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0' id='flexslider-js'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/jquery.hoverIntent.min.js?ver=r7' id='hoverIntent-js'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/jquery.superfish.min.js?ver=1.6.9' id='superfish-js'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/jquery.ticker.js?ver=2.0.5' id='ticker-js'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/jquery.tinynav.min.js?ver=1.1' id='tinynav-js'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>

<!--/// AD CODE ADDED BY THEME OPTIONS ///-->
<div id="leader-board-footer"><img>
</div><!--/// AD CODE ADDED BY THEME OPTIONS ///-->


<!-- cms-app-01 172.31.36.82 -->

<!-- No Mobile Banner -->


</body>
</html>

<!--Cached using Nginx-Helper on 2021-06-10 10:02:32. It took 218 queries executed in 0.813 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->