<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>KISS - Billie Eilish wins and performs at the Brit Awards | 101.7 KISS FM | The #1 Hit Music Station! | Jonesboro, AR</title>

<!--[if lt IE 9]>
	<script src="http://kissjonesboro.com/wp-content/themes/vipology_02/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
		<script type="text/javascript">
			(function(window) {
				window.dm_redirect_to = function(){
					if( "" ){
						window.location.href = "";
					}else{
						window.location.reload();
					}
				};
				var document = window.document;
				var url = 'http://cms.vipology.com/dm-sso-endpoint/1582138965/?dm_action=domainmap-check-login-status&domain=kissjonesboro.com';
				var iframe = document.createElement('iframe');
				(iframe.frameElement || iframe).style.cssText =
						"width: 0; height: 0; border: 0";
				iframe.src = "javascript:false";
				var where = document.getElementsByTagName('script')[0];
				where.parentNode.insertBefore(iframe, where);
				var doc = iframe.contentWindow.document;
				doc.open().write('<body onload="'+
						'var js = document.createElement(\'script\');'+
						'js.src = \''+ url +'\';'+
						'document.body.appendChild(js);">');
				doc.close();

			}(parent.window));
		</script>
		<meta name="generator" content="WordPress 5.3.2" />
<meta name="template" content="Vipology Theme No. 02 1.7.1.02" />
<link rel='dns-prefetch' href='//kissjonesboro.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="101.7 KISS FM | The #1 Hit Music Station! | Jonesboro, AR &raquo; Feed" href="http://kissjonesboro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="101.7 KISS FM | The #1 Hit Music Station! | Jonesboro, AR &raquo; Comments Feed" href="http://kissjonesboro.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='http://kissjonesboro.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://kissjonesboro.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://kissjonesboro.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://kissjonesboro.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://kissjonesboro.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=5.3.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='http://kissjonesboro.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?ver=1.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://kissjonesboro.com/wp-content/themes/vipology_02/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://kissjonesboro.com/wp-content/themes/vipology_02/css/normalize.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-css'  href='http://kissjonesboro.com/wp-content/themes/vipology_02-child/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-responsive-css'  href='http://kissjonesboro.com/wp-content/themes/vipology_02/css/fearless-responsive.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://kissjonesboro.com/wp-content/plugins/symple-shortcodes/shortcodes/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://kissjonesboro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s3.amazonaws.com/vipology.content/clients/Mt3bvCDTHaevaya/vipology-feedwidget.js?ver=5.3.2'></script>
<!-- OG: 2.7.6 -->
<link rel="image_src" href="http://kissjonesboro.com/wp-content/uploads/sites/149/KISS-BILLIE-EILISH-2.jpg" /><meta itemprop="image" content="http://kissjonesboro.com/wp-content/uploads/sites/149/KISS-BILLIE-EILISH-2.jpg" /><meta name="msapplication-TileImage" content="http://kissjonesboro.com/wp-content/uploads/sites/149/KISS-BILLIE-EILISH-2.jpg" /><meta property="og:image" content="http://kissjonesboro.com/wp-content/uploads/sites/149/KISS-BILLIE-EILISH-2.jpg" /><meta property="og:image:width" content="658" /><meta property="og:image:height" content="370" /><meta property="og:image:alt" content="KISS &#8211; BILLIE EILISH 2" /><meta property="og:video" content="https://youtu.be/2I1ZU5g1QNo" /><meta property="og:description" content="https://www.youtube.com/watch?v=2I1ZU5g1QNo https://twitter.com/eilishupdates/status/1229880544508424192?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1229880544508424192&amp;ref_url=https%3A%2F%2Fpopcrush.com%2Fbillie-eilish-brits-awards%2F" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="101.7 KISS FM | The #1 Hit Music Station! | Jonesboro, AR" /><meta property="og:title" content="KISS &#8211; Billie Eilish wins and performs at the Brit Awards" /><meta property="og:url" content="http://kissjonesboro.com/kiss-billie-eilish-wins-and-performs-at-the-brit-awards/" /><meta property="og:updated_time" content="2020-02-19T07:41:43-06:00" /><meta property="article:tag" content="Billie Eilish" /><meta property="article:published_time" content="2020-02-19T07:41:36-06:00" /><meta property="article:modified_time" content="2020-02-19T07:41:43-06:00" /><meta property="article:author" content="http://kissjonesboro.com/author/daviddaly/" /><meta property="article:section" content="101.7 Kiss-FM Blog" /><meta property="twitter:player" content="https://youtu.be/2I1ZU5g1QNo" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="KISS &#8211; Billie Eilish wins and performs at the Brit Awards" /><meta property="twitter:description" content="https://www.youtube.com/watch?v=2I1ZU5g1QNo https://twitter.com/eilishupdates/status/1229880544508424192?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1229880544508424192&amp;ref_url=https%3A%2F%2Fpopcrush.com%2Fbillie-eilish-brits-awards%2F" /><meta property="twitter:image:width" content="658" /><meta property="twitter:image:height" content="370" /><meta property="twitter:image:alt" content="KISS &#8211; BILLIE EILISH 2" /><meta property="twitter:url" content="http://kissjonesboro.com/kiss-billie-eilish-wins-and-performs-at-the-brit-awards/" /><meta property="profile:username" content="daviddaly" /><!-- /OG -->
<link rel='https://api.w.org/' href='http://kissjonesboro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kissjonesboro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kissjonesboro.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='KISS &#8211; Britney Spears broke her foot!' href='http://kissjonesboro.com/kiss-britney-spears-broke-her-foot/' />
<link rel='shortlink' href='http://kissjonesboro.com/?p=2154' />
<link rel="alternate" type="application/json+oembed" href="http://kissjonesboro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkissjonesboro.com%2Fkiss-billie-eilish-wins-and-performs-at-the-brit-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kissjonesboro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkissjonesboro.com%2Fkiss-billie-eilish-wins-and-performs-at-the-brit-awards%2F&#038;format=xml" />
	<!--Simple Popup Plugin v4.0 / RH Mods-->
	<script language="javascript" type="text/javascript">
	<!--
	var swin=null;
	function popitup(mypage,w,h,pos,myname,infocus){
	    if (w!=parseInt(w)||w<=0) w=$width;
	    if (h!=parseInt(h)||h<=0) h=$height;
	    if (myname==null){myname="swin"};
	    var myleft = 0;
	    var mytop = 0;
	    if (myleft==0 && mytop==0 && pos!="random"){pos="center"};
	    if (pos=="random"){myleft=(screen.width)?Math.floor(Math.random()*(screen.width-w)):100;mytop=(screen.height)?Math.floor(Math.random()*((screen.height-h)-75)):100;}
	    if (pos=="center"){myleft=(screen.width)?(screen.width-w)/2:100;mytop=(screen.height)?(screen.height-h)/2:100;}
	    settings="width=" + w + ",height=" + h + ",top=" + mytop + ",left=" + myleft + ",scrollbars=no,location=no,directories=no,status=no,menubar=no,toolbar=no,resizable=no";swin=window.open(mypage,myname,settings);
	    if (infocus==null || infocus=="front"){swin.focus()};
	    return false;
	}
	// -->
	</script>
	<!--/Simple Popup Plugin-->
	<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="http://kissjonesboro.com/kiss-billie-eilish-wins-and-performs-at-the-brit-awards/" />
<meta name="description" content="https://www.youtube.com/watch?v=2I1ZU5g1QNo https://twitter.com/eilishupdates/status/1229880544508424192?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1229880544508424192&amp;ref_url=https%3A%2F%2Fpopcrush.com%2Fbillie-eilish-brits-awards%2F" />
<!-- /SEO -->
<script type="text/javascript">if ( window._agmMaps === undefined ) { _agmMaps = []; }</script>        <style type="text/css" id="custom-admin-bar-css">
            #ub_admin_bar_wrap .ub_admin_bar_image{
    max-width: 100%;
    max-height: 28px;
    padding: 2px 0;
}        </style>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Bitter:400|Open+Sans:400,400italic,700" />
<style>


#container{

	background: url(http://dev01.vipology.com/images/90_transparent_white.png);
	position: relative;
	-moz-border-radius: 0 0 5px 5px;
	-webkit-border-radius: 0 0 5px 5px;
	border-radius: 0 0 5px 5px;
	-moz-box-shadow: 0 0 10px rgba(0, 0, 0, .2);
	-webkit-box-shadow: 0 0 10px rgba(0, 0, 0, .2);
	box-shadow: 0 0 10px rgba(0, 0, 0, .2);

}


body{
	background-image: url(http://kissjonesboro.com/wp-content/uploads/sites/149/C4FlHz.jpeg);
	background-repeat: no-repeat;
	background-position: top center;
	background-attachment: fixed;
}

/* Responsive Structure  ------------------------------- */
@media only screen
and ( max-width: 960px ) {

body {
	background-image: none;
}
}
/* Responsive Structure  ------------------------------- */

.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #ed1c24; }
.fearless-star-rating-over {
color: #ed1c24; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #ed1c24; }
a { color: #ed1c24; }
a:hover, a:focus, a:active { color: #ed8488; }
#topbar { background-color: #222222; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #222222; }
#footer { background-color: #222222; }
html { font-size: 62.5%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Open Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Bitter"; font-weight: 400; }
body, button, input, select, textarea, entry-summary { color: #000000; }
#header-widget-area .widget-title { color: #ffffff; }
.dj-desc { color: #ffffff; }

.listenLiveWrapper .listenButton {

	background: -moz-linear-gradient(#ed1c24, #ed1c24);		/* FF 3.6+ */
	background: -ms-linear-gradient(#ed1c24, #ed1c24); 		/* IE10 */
	background: -webkit-gradient(linear, left top, left bottom, color-stop(0%, #ed1c24), color-stop(100%, #ed1c24)); 		/* Safari 4+, Chrome 2+ */
	background: -webkit-linear-gradient(#ed1c24, #ed1c24); 	/* Safari 5.1+, Chrome 10+ */
	background: -o-linear-gradient(#ed1c24, #ed1c24); 		/* Opera 11.10 */
	filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#ed1c24', endColorstr='#ed1c24'); 			/* IE6 &amp; IE7 */
	-ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorstr='#ed1c24', endColorstr='#ed1c24')"; 		/* IE8+ */
	background: linear-gradient(#ed1c24, #ed1c24); 										/* the standard */
	height: 30px;

} 
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>

<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
		beehive_ga( 'create', 'UA-51932912-1', 'auto' ); // Create network tracking.
		beehive_ga( 'require', 'displayfeatures' ); // Display advertising.
		beehive_ga( 'send', 'pageview' ); // Send pageview.
	}

	beehive_ga_track(); // Load tracking.
</script>
<!-- End Google Analytics -->
<!-- #Google DFP Header Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5120924213585655",
          enable_page_level_ads: true
     });
</script>	

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<!-- #Google DFP Header Code -->

<script type="text/javascript" src="https://ai.vipology.com/js/vipologyai-survey.js"></script>
<script type="text/javascript" src="https://cdn.broadstreetads.com/init-2.min.js"></script>

</head>
<body class="wordpress ltr en_US child-theme multisite blog-149 y2020 m02 d19 h13 wednesday logged-out singular singular-post singular-post-2154 post-format-standard symple-shortcodes  symple-shortcodes-responsive topbar-enabled logo-image-enabled layout-2c-l">



<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="container" class="hfeed">

					<div class="mobile-listen"><section id="text-6" class="widget widget_text">			<div class="textwidget"><div class="listenLiveWrapper">
<div class="playButton">
<a href='http://live.mystreamplayer.com/kiysfm?autoplay=1' onclick='return popitup(this.href, 860, 650);' class='simple_popup_link '>&nbsp;</a>
</div>
<div class="listenButton">
<span class="callToAction"><a href='http://live.mystreamplayer.com/kiysfm?autoplay=1' onclick='return popitup(this.href, 860, 650);' class='simple_popup_link '>Listen Live to 101.7 KISS FM</a></span>
</a>
</div>
</div></div>
		</section></div>
		

	<div id="topbar"><div class="topbar-left current_date">February 19, 2020</div><div class="topbar-right social_icons"><ul class="social-icons"><li><a href="https://www.facebook.com/kissjonesboro" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/kissjonesboro" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li></ul></div></div><!-- #topbar -->
	<header id="header" role="banner">

		<div id="header-background-image-wrapper"><img src="http://kissjonesboro.com/wp-content/uploads/sites/149/header.jpg" id="header-background-image" alt="Header image" width="995" height="130" /></div>		
<!-- No Mobile Banner -->
				

		<div id="branding">
			<a href="http://kissjonesboro.com/" rel="home"><img src="http://kiys-fm.cms.vipology.com/wp-content/uploads/sites/149/180x115-kiys-fm.png" alt="Logo" width="" height="" /></a>
		</div><!-- #branding -->

					<aside id="header-widget-area2" class="widget-area2"><section id="text-5" class="widget widget_text">			<div class="textwidget"><a href='http://live.mystreamplayer.com/kiysfm?autoplay=1' onclick='return popitup(this.href, 860, 650);' class='simple_popup_link '><img class="alignright" src="/wp-content/uploads/sites/149/listen_live_new3.png" /></a>
</div>
		</section></aside>
		
					<aside id="header-widget-area" class="widget-area"><section id="dj_rotator_widget-5" class="widget widget_dj_rotator_widget"><h1 class="widget-title"><span>On-Air Now</span></h1>					<a href="" target=""><img class="dj-image 20150710185458" src="http://kiys-fm.cms.vipology.com/wp-content/uploads/sites/149/KISS_250X250_DavidDaily.gif" width="90" height="90" alt="David Daly 10a-3p" title="David Daly 10a-3p"/></a>
					<div class="dj-desc">David Daly 10a-3p</div>
</section></aside>
		
<div id="vip-apps">



	
</div>		
			
		
<nav id="primary-navigation" class="menubar-search-disabled role="navigation">
	<h3 class="screen-reader-text">Menu</h3>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-main" class="menu sf-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://www.kissjonesboro.com">KISS Contests</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35"><a href="#">Music &amp; More</a>
<ul class="sub-menu">
	<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="http://kissjonesboro.com/vip-music-report/">Music Report</a></li>
	<li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278"><a href="http://kissjonesboro.com/vip-hollywood-report/">Hollywood Report</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://kissjonesboro.com/local-news/">Local News</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://kissjonesboro.com/state-news/">State News</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://kissjonesboro.com/national-news/">National News</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="http://kissjonesboro.com/vip-girl-power/">Girl Power</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://kissjonesboro.com/health-news/">Health News</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="http://kissjonesboro.com/vip-sports-report/">Sports Report</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="http://kissjonesboro.com/personal-finance-news/">Personal Finance News</a></li>
</ul>
</li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="http://kissjonesboro.com/wall-of-videos/">Videos</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://kissjonesboro.com/advertise/">Advertise</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://kissjonesboro.com/contact/">Contact</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="http://kissjonesboro.com/careers/">Careers</a></li>
	<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="http://kissjonesboro.com/internships/">Internships</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="https://play.google.com/store/apps/details?id=com.commotion.KIYS">Download KISS FM Android App</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://itunes.apple.com/us/app/kiss-fm-101.7/id658478328">Download KISS FM iOS App</a></li>
</ul>
</li>
<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486"><a href="http://kissjonesboro.com/kiss-fm-canines/">Kiss FM&#8217;s Canines</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="http://kissjonesboro.com/about-eab/">About EAB</a></li>
</ul>
<!--///  National VIP  ///-->
<!-- OFF <ul id="menu-main" class="menu sf-menu">
<li class="menu-item"><a href="http://www.vipology.com/main" target="_blank">Win Prizes </a></li>
</ul> -->
<!--///  National VIP  ///-->

	
</nav><!-- #primary-navigation -->

		                
				
		





<!--/// AD CODE ADDED BY THEME OPTIONS ///-->
<div id="leader-board"><img src="http://kiys-fm.cms.vipology.com/wp-content/uploads/sites/149/ASULeaderboard2014_1425588531_BEKNOWN_v1_EAB_0730.jpg" alt="ASU" height="91" width="729">
</div><!--/// AD CODE ADDED BY THEME OPTIONS ///-->
		

		
	</header><!-- #header -->

	<div id="main">

		
	<div id="primary">
		<div id="content" class="hfeed" role="main">

			
			
	
		
		<article id="post-2154" class="hentry post publish post-1 odd author-daviddaly format-standard category-1017-kiss-fm-blog post_tag-billie-eilish">

	
		
		<header class="entry-header">
			
			<h1 class="entry-title">KISS &#8211; Billie Eilish wins and performs at the Brit Awards</h1>

			<div class="entry-byline">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="http://kissjonesboro.com/author/daviddaly/" title="daviddaly">daviddaly</a></span> on <time class="published" datetime="2020-02-19T07:41:36-06:00" title="Wednesday, February 19th, 2020, 7:41 am">February 19, 2020</time> in <span class="category"><a href="http://kissjonesboro.com/category/1017-kiss-fm-blog/" rel="tag">101.7 Kiss-FM Blog</a></span> <!--| [entry-views after=" Views"] --> </div>		</header><!-- .entry-header -->

		<div class="entry-content">
						
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Billie Eilish - No Time To Die (Live From The BRIT Awards, London)" width="640" height="360" src="https://www.youtube.com/embed/2I1ZU5g1QNo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Billie accepting her <a href="https://twitter.com/hashtag/BRITs?src=hash&amp;ref_src=twsrc%5Etfw">#BRITs</a> award for “International Female Solo Artist” <a href="https://t.co/mRk7cNDflg">pic.twitter.com/mRk7cNDflg</a></p>&mdash; billie eilish updates (@eilishupdates) <a href="https://twitter.com/eilishupdates/status/1229880544508424192?ref_src=twsrc%5Etfw">February 18, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="http://kissjonesboro.com/category/1017-kiss-fm-blog/" rel="tag">101.7 Kiss-FM Blog</a></span> <span class="post_tag"><span class="before">| Tagged </span><a href="http://kissjonesboro.com/tag/billie-eilish/" rel="tag">Billie Eilish</a></span></div>		</footer><!-- .entry-footer -->

	
</article><!-- .hentry -->

					<aside class="related-posts">

		<h2 class="related-posts-header">Related Posts</h2><article class="related-post related-post-1 related-by-tag"><h3><a href="http://kissjonesboro.com/kiss-justin-bieber-gets-emotional-discussing-billie-eilish/"><img width="232" height="150" src="http://kissjonesboro.com/wp-content/uploads/sites/149/KISS-JUSTIN-BIEBER-EMOTIONAL-232x150.jpg" class="attachment-thumb-232 size-thumb-232 wp-post-image" alt="" />KISS &#8211; Justin Bieber gets emotional discussing Billie Eilish | Watch<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-2 related-by-tag"><h3><a href="http://kissjonesboro.com/kiss-billie-eilish-releases-her-no-time-to-die-theme-for-james-bond/"><img width="232" height="150" src="http://kissjonesboro.com/wp-content/uploads/sites/149/KISS-BILLIE-EILISH-3-232x150.jpg" class="attachment-thumb-232 size-thumb-232 wp-post-image" alt="" />KISS &#8211; Billie Eilish releases her &#8220;No Time To Die&#8221; theme for James Bond<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-3 related-by-tag"><h3><a href="http://kissjonesboro.com/kiss-billie-eilish-releases-a-snippet-of-her-new-james-bond-theme/"><img width="232" height="150" src="http://kissjonesboro.com/wp-content/uploads/sites/149/KISS-BILLIE-EILISH-232x150.jpg" class="attachment-thumb-232 size-thumb-232 wp-post-image" alt="" />KISS &#8211; Billie Eilish releases a snippet of her new &#8220;James Bond&#8221; theme<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-4 related-by-tag"><h3><a href="http://kissjonesboro.com/kiss-billie-eilishs-in-memoriam-performance-from-the-oscars/"><img width="232" height="150" src="http://kissjonesboro.com/wp-content/uploads/sites/149/KISS-BILLIE-EILISH-OSCARS-232x150.jpg" class="attachment-thumb-232 size-thumb-232 wp-post-image" alt="" />KISS &#8211; Billie Eilish&#8217;s In Memoriam performance from the Oscars<span class="arrow">&rarr;</span></a></h3></article>
	</aside>

		
			
		
	

				
		</div><!-- #content -->
	</div><!-- #primary -->


	<aside id="secondary" class="widget-area sidebar-primary" role="complementary">

<!-- VIP Ad Section -->


<!--AD CODE HERE -->


<!-- End VIP Ad -->

<!-- APP Buttons -->
<div class="vip-app-buttons" align="center" style="padding-bottom:5px;">



	
</div>
<!-- End APP Buttons -->		

<!--/// AD CODE ADDED BY THEME OPTIONS ///-->
<div id=\"upper-medrec\"><img src="http://kiys-fm.cms.vipology.com/wp-content/uploads/sites/149/Hays-Web-300-X-250-FF.png" alt="Hays" height="251" width="300">
</div><!--/// AD CODE ADDED BY THEME OPTIONS ///-->



		<section id="search-2" class="widget widget_search"><form method="get" id="searchform" class="searchform" action="http://kissjonesboro.com/" role="search">
	<label for="s" class="screen-reader-text">Search</label>
	<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" id="searchsubmit" value="Search" />
</form></section><section id="fearless_facebook_likebox-3" class="widget widget_fearless_facebook_likebox"><div class="fb-like-box" data-href="https://www.facebook.com/kissjonesboro" data-width="300" data-show-faces="true" data-stream="true" data-show-border="false" data-header="false"></div></section><section id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><!-- AWESOME WEATHER ERROR: City Not Found --></section>
<!--/// AD CODE ADDED BY THEME OPTIONS ///-->
<div id=\"lower-medrec\"><a href="https://www.malco.com/cinema_shows_new.php?theatre_pick=16" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-1196" src="http://kfin-fm.cms.vipology.com/wp-content/uploads/sites/146/kfin-temp-malco-52819.jpg" alt="" width="300" height="250" /></a>
</div><!--/// AD CODE ADDED BY THEME OPTIONS ///-->


	</aside><!-- #secondary .widget-area -->

	</div><!-- #main -->

	
	<footer id="footer" class="footer-widgets-disabled" role="contentinfo">

		
					<!-- <p class="footer-copyright footer-left"></p> -->

<p class="footer-copyright footer-left">&#169;2020 KIYS-FM | Made with ♥ by <a href="https://www.vipology.com/" target="_blank">Vipology</a></p> 

		
		<nav id="footer-navigation" class="footer-right" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<ul id="menu-footer" class="menu"><li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/sites/146/EAB-Jonesboro-EEO.pdf">EEO</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="http://kfin-fm.cms.vipology.com/wp-content/uploads/sites/146/EEO-Public-File-Report-1-23-20.pdf">EEO Public File Report</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="https://publicfiles.fcc.gov/fm-profile/kiys">FCC Public File</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="http://kissjonesboro.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="/wp-content/uploads/sites/149/Terms-Of-Use-KIYS.pdf">Terms of Use</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a target="_blank" rel="noopener noreferrer">East Arkansas Broadcasters</a></li>
</ul></nav><!-- #site-navigation -->
	</footer><!-- #colophon -->

</div><!-- #container -->



<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script>
	jQuery(document).ready(function($){
		$.backstretch(
			"http://kissjonesboro.com/wp-content/uploads/sites/149/C4FlHz.jpeg",
			{ fade: 350 }
		);
	});
</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://kissjonesboro.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "2b80d3c115", post_id : 2154 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.8'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/jquery.backstretch.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/jquery.fitvids.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Breaking News"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/fearless.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/jquery.hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/jquery.superfish.min.js?ver=1.6.9'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/jquery.ticker.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/jquery.tinynav.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!--/// AD CODE ADDED BY THEME OPTIONS ///-->
<div id="leader-board-footer"><img>
</div><!--/// AD CODE ADDED BY THEME OPTIONS ///-->


<!-- cms-app-01 172.31.36.82 -->

<!-- No Mobile Banner -->


</body>
</html>
<!--Cached using Nginx-Helper on 2020-02-19 13:02:47. It took 190 queries executed in 2.889 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->