<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>KISS - Gwen Stefani reveals she is coming back to The Voice | 101.7 KISS FM | The #1 Hit Music Station! | Jonesboro, AR</title>

<!--[if lt IE 9]>
	<script src="http://kissjonesboro.com/wp-content/themes/vipology_02/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
		<script type="text/javascript">
			(function(window) {
				window.dm_redirect_to = function(){
					if( "" ){
						window.location.href = "";
					}else{
						window.location.reload();
					}
				};
				var document = window.document;
				var url = 'https://cms.vipology.com/dm-sso-endpoint/1592528113/?dm_action=domainmap-check-login-status&domain=kissjonesboro.com';
				var iframe = document.createElement('iframe');
				(iframe.frameElement || iframe).style.cssText =
						"width: 0; height: 0; border: 0";
				iframe.src = "javascript:false";
				var where = document.getElementsByTagName('script')[0];
				where.parentNode.insertBefore(iframe, where);
				var doc = iframe.contentWindow.document;
				doc.open().write('<body onload="'+
						'var js = document.createElement(\'script\');'+
						'js.src = \''+ url +'\';'+
						'document.body.appendChild(js);">');
				doc.close();

			}(parent.window));
		</script>
		<meta name="generator" content="WordPress 5.3.4" />
<meta name="template" content="Vipology Theme No. 02 1.7.1.02" />
<link rel='dns-prefetch' href='//kissjonesboro.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="101.7 KISS FM | The #1 Hit Music Station! | Jonesboro, AR &raquo; Feed" href="http://kissjonesboro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="101.7 KISS FM | The #1 Hit Music Station! | Jonesboro, AR &raquo; Comments Feed" href="http://kissjonesboro.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='http://kissjonesboro.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://kissjonesboro.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://kissjonesboro.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://kissjonesboro.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://kissjonesboro.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=5.3.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='http://kissjonesboro.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?ver=1.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://kissjonesboro.com/wp-content/themes/vipology_02/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://kissjonesboro.com/wp-content/themes/vipology_02/css/normalize.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-css'  href='http://kissjonesboro.com/wp-content/themes/vipology_02-child/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-responsive-css'  href='http://kissjonesboro.com/wp-content/themes/vipology_02/css/fearless-responsive.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://kissjonesboro.com/wp-content/plugins/symple-shortcodes/shortcodes/css/font-awesome.min.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://kissjonesboro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s3.amazonaws.com/vipology.content/clients/Mt3bvCDTHaevaya/vipology-feedwidget.js?ver=5.3.4'></script>
<!-- OG: 2.7.6 -->
<link rel="image_src" href="http://kissjonesboro.com/wp-content/uploads/sites/149/KISS-GWEN-STEFANI.jpg" /><meta itemprop="image" content="http://kissjonesboro.com/wp-content/uploads/sites/149/KISS-GWEN-STEFANI.jpg" /><meta name="msapplication-TileImage" content="http://kissjonesboro.com/wp-content/uploads/sites/149/KISS-GWEN-STEFANI.jpg" /><meta property="og:image" content="http://kissjonesboro.com/wp-content/uploads/sites/149/KISS-GWEN-STEFANI.jpg" /><meta property="og:image:width" content="658" /><meta property="og:image:height" content="370" /><meta property="og:image:alt" content="KISS &#8211; GWEN STEFANI" /><meta property="og:description" content="https://www.instagram.com/p/CBhAcvgj5H-/" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="101.7 KISS FM | The #1 Hit Music Station! | Jonesboro, AR" /><meta property="og:title" content="KISS &#8211; Gwen Stefani reveals she is coming back to The Voice" /><meta property="og:url" content="http://kissjonesboro.com/kiss-gwen-stefani-reveals-she-is-coming-back-to-the-voice/" /><meta property="og:updated_time" content="2020-06-17T09:31:10-05:00" /><meta property="article:tag" content="Gwen Stefani" /><meta property="article:tag" content="The Voice" /><meta property="article:published_time" content="2020-06-17T09:30:59-05:00" /><meta property="article:modified_time" content="2020-06-17T09:31:10-05:00" /><meta property="article:author" content="http://kissjonesboro.com/author/daviddaly/" /><meta property="article:section" content="101.7 Kiss-FM Blog" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="KISS &#8211; Gwen Stefani reveals she is coming back to The Voice" /><meta property="twitter:description" content="https://www.instagram.com/p/CBhAcvgj5H-/" /><meta property="twitter:image:width" content="658" /><meta property="twitter:image:height" content="370" /><meta property="twitter:image:alt" content="KISS &#8211; GWEN STEFANI" /><meta property="twitter:url" content="http://kissjonesboro.com/kiss-gwen-stefani-reveals-she-is-coming-back-to-the-voice/" /><meta property="profile:username" content="daviddaly" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://kissjonesboro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kissjonesboro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kissjonesboro.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='KISS &#8211; Katy Perry &amp; The Black Eyed Peas are set to headline a virtual Rock the Vote concert this Thursday | Get all the info here' href='http://kissjonesboro.com/kiss-katy-perry-the-black-eyed-peas-are-set-to-headline-a-virtual-rock-the-vote-concert-this-thursday-get-all-the-info-here/' />
<link rel='next' title='KISS &#8211; Lady Gaga releases new music video for &#8220;Sour Candy&#8221; ft. BLACKPINK' href='http://kissjonesboro.com/kiss-lady-gaga-releases-new-music-video-for-sour-candy-ft-blackpink/' />
<link rel='shortlink' href='http://kissjonesboro.com/?p=2702' />
<link rel="alternate" type="application/json+oembed" href="https://kissjonesboro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkissjonesboro.com%2Fkiss-gwen-stefani-reveals-she-is-coming-back-to-the-voice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kissjonesboro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkissjonesboro.com%2Fkiss-gwen-stefani-reveals-she-is-coming-back-to-the-voice%2F&#038;format=xml" />
	<!--Simple Popup Plugin v4.0 / RH Mods-->
	<script language="javascript" type="text/javascript">
	<!--
	var swin=null;
	function popitup(mypage,w,h,pos,myname,infocus){
	    if (w!=parseInt(w)||w<=0) w=$width;
	    if (h!=parseInt(h)||h<=0) h=$height;
	    if (myname==null){myname="swin"};
	    var myleft = 0;
	    var mytop = 0;
	    if (myleft==0 && mytop==0 && pos!="random"){pos="center"};
	    if (pos=="random"){myleft=(screen.width)?Math.floor(Math.random()*(screen.width-w)):100;mytop=(screen.height)?Math.floor(Math.random()*((screen.height-h)-75)):100;}
	    if (pos=="center"){myleft=(screen.width)?(screen.width-w)/2:100;mytop=(screen.height)?(screen.height-h)/2:100;}
	    settings="width=" + w + ",height=" + h + ",top=" + mytop + ",left=" + myleft + ",scrollbars=no,location=no,directories=no,status=no,menubar=no,toolbar=no,resizable=no";swin=window.open(mypage,myname,settings);
	    if (infocus==null || infocus=="front"){swin.focus()};
	    return false;
	}
	// -->
	</script>
	<!--/Simple Popup Plugin-->
	<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="http://kissjonesboro.com/kiss-gwen-stefani-reveals-she-is-coming-back-to-the-voice/" />
<meta name="description" content="https://www.instagram.com/p/CBhAcvgj5H-/" />
<!-- /SEO -->
<script type="text/javascript">if ( window._agmMaps === undefined ) { _agmMaps = []; }</script>        <style type="text/css" id="custom-admin-bar-css">
            #ub_admin_bar_wrap .ub_admin_bar_image{
    max-width: 100%;
    max-height: 28px;
    padding: 2px 0;
}        </style>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Bitter:400|Open+Sans:400,400italic,700" />
<style>


#container{

	background: url(//cms.vipology.com/wp-content/uploads/90_transparent_white.png);
	position: relative;
	-moz-border-radius: 0 0 5px 5px;
	-webkit-border-radius: 0 0 5px 5px;
	border-radius: 0 0 5px 5px;
	-moz-box-shadow: 0 0 10px rgba(0, 0, 0, .2);
	-webkit-box-shadow: 0 0 10px rgba(0, 0, 0, .2);
	box-shadow: 0 0 10px rgba(0, 0, 0, .2);

}


/* PINKUS
body{
	background-image: url(http://kissjonesboro.com/wp-content/uploads/sites/149/C4FlHz.jpeg);
	background-repeat: no-repeat;
	background-position: top center;
	background-attachment: fixed;
}
*/

/* Responsive Structure  ------------------------------- */
@media only screen
and ( max-width: 960px ) {

body {
	background-image: none;
}
}
/* Responsive Structure  ------------------------------- */

.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #ed1c24; }
.fearless-star-rating-over {
color: #ed1c24; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #ed1c24; }
a { color: #ed1c24; }
a:hover, a:focus, a:active { color: #ed8488; }
#topbar { background-color: #222222; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #222222; }
#footer { background-color: #222222; }
html { font-size: 62.5%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Open Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Bitter"; font-weight: 400; }
body, button, input, select, textarea, entry-summary { color: #000000; }
#header-widget-area .widget-title { color: #ffffff; }
.dj-desc { color: #ffffff; }

.listenLiveWrapper .listenButton {

	background: -moz-linear-gradient(#ed1c24, #ed1c24);		/* FF 3.6+ */
	background: -ms-linear-gradient(#ed1c24, #ed1c24); 		/* IE10 */
	background: -webkit-gradient(linear, left top, left bottom, color-stop(0%, #ed1c24), color-stop(100%, #ed1c24)); 		/* Safari 4+, Chrome 2+ */
	background: -webkit-linear-gradient(#ed1c24, #ed1c24); 	/* Safari 5.1+, Chrome 10+ */
	background: -o-linear-gradient(#ed1c24, #ed1c24); 		/* Opera 11.10 */
	filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#ed1c24', endColorstr='#ed1c24'); 			/* IE6 &amp; IE7 */
	-ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorstr='#ed1c24', endColorstr='#ed1c24')"; 		/* IE8+ */
	background: linear-gradient(#ed1c24, #ed1c24); 										/* the standard */
	height: 30px;

} 
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>

<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
		beehive_ga( 'create', 'UA-51932912-1', 'auto' ); // Create network tracking.
		beehive_ga( 'require', 'displayfeatures' ); // Display advertising.
		beehive_ga( 'send', 'pageview' ); // Send pageview.
	}

	beehive_ga_track(); // Load tracking.
</script>
<!-- End Google Analytics -->
<!-- #Google DFP Header Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5120924213585655",
          enable_page_level_ads: true
     });
</script>	

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<!-- #Google DFP Header Code -->

<script type="text/javascript" src="https://ai.vipology.com/js/vipologyai-survey.js"></script>
<script type="text/javascript" src="https://cdn.broadstreetads.com/init-2.min.js"></script>

</head>
<body class="wordpress ltr en_US child-theme multisite blog-149 y2020 m06 d18 h19 thursday logged-out singular singular-post singular-post-2702 post-format-standard symple-shortcodes  symple-shortcodes-responsive topbar-enabled logo-image-enabled layout-2c-l">



<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="container" class="hfeed">

					<div class="mobile-listen"><section id="text-6" class="widget widget_text">			<div class="textwidget"><div class="listenLiveWrapper">
<div class="playButton">
<a href='http://live.mystreamplayer.com/kiysfm?autoplay=1' onclick='return popitup(this.href, 860, 650);' class='simple_popup_link '>&nbsp;</a>
</div>
<div class="listenButton">
<span class="callToAction"><a href='http://live.mystreamplayer.com/kiysfm?autoplay=1' onclick='return popitup(this.href, 860, 650);' class='simple_popup_link '>Listen Live to 101.7 KISS FM</a></span>
</a>
</div>
</div></div>
		</section></div>
		

	<div id="topbar"><div class="topbar-left current_date">June 19, 2020</div><div class="topbar-right social_icons"><ul class="social-icons"><li><a href="https://www.facebook.com/kissjonesboro" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/kissjonesboro" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li></ul></div></div><!-- #topbar -->
	<header id="header" role="banner">

		<div id="header-background-image-wrapper"><img src="http://kissjonesboro.com/wp-content/uploads/sites/149/header.jpg" id="header-background-image" alt="Header image" width="995" height="130" /></div>		
<!-- No Mobile Banner -->
				

		<div id="branding">
			<a href="http://kissjonesboro.com/" rel="home"><img src="http://kiys-fm.cms.vipology.com/wp-content/uploads/sites/149/180x115-kiys-fm.png" alt="Logo" width="" height="" /></a>
		</div><!-- #branding -->

					<aside id="header-widget-area2" class="widget-area2"><section id="text-5" class="widget widget_text">			<div class="textwidget"><a href='http://live.mystreamplayer.com/kiysfm?autoplay=1' onclick='return popitup(this.href, 860, 650);' class='simple_popup_link '><img class="alignright" src="/wp-content/uploads/sites/149/listen_live_new3.png" /></a>
</div>
		</section></aside>
		
					<aside id="header-widget-area" class="widget-area"><section id="dj_rotator_widget-5" class="widget widget_dj_rotator_widget"><h1 class="widget-title"><span>On-Air Now</span></h1>					<a href="" target=""><img class="dj-image 20150710185632" src="" width="90" height="90" alt="KISS Nights 7p-Mid" title="KISS Nights 7p-Mid" /></a>
					<div class="dj-desc">KISS Nights 7p-Mid</div>
</section></aside>
		
<div id="vip-apps">



	
</div>		
			
		
<nav id="primary-navigation" class="menubar-search-disabled role="navigation">
	<h3 class="screen-reader-text">Menu</h3>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-main" class="menu sf-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://www.kissjonesboro.com">KISS Contests</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35"><a href="#">Music &amp; More</a>
<ul class="sub-menu">
	<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="http://kissjonesboro.com/vip-music-report/">Music Report</a></li>
	<li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278"><a href="http://kissjonesboro.com/vip-hollywood-report/">Hollywood Report</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://kissjonesboro.com/local-news/">Local News</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://kissjonesboro.com/state-news/">State News</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://kissjonesboro.com/national-news/">National News</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="http://kissjonesboro.com/vip-girl-power/">Girl Power</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://kissjonesboro.com/health-news/">Health News</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="http://kissjonesboro.com/vip-sports-report/">Sports Report</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="http://kissjonesboro.com/personal-finance-news/">Personal Finance News</a></li>
</ul>
</li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="http://kissjonesboro.com/wall-of-videos/">Videos</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://kissjonesboro.com/advertise/">Advertise</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://kissjonesboro.com/contact/">Contact</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="http://kissjonesboro.com/careers/">Careers</a></li>
	<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="http://kissjonesboro.com/internships/">Internships</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="https://play.google.com/store/apps/details?id=com.commotion.KIYS">Download KISS FM Android App</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://itunes.apple.com/us/app/kiss-fm-101.7/id658478328">Download KISS FM iOS App</a></li>
</ul>
</li>
<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486"><a href="http://kissjonesboro.com/kiss-fm-canines/">Kiss FM&#8217;s Canines</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="http://kissjonesboro.com/about-eab/">About EAB</a></li>
</ul>
<!--///  National VIP  ///-->
<!-- OFF <ul id="menu-main" class="menu sf-menu">
<li class="menu-item"><a href="http://www.vipology.com/main" target="_blank">Win Prizes </a></li>
</ul> -->
<!--///  National VIP  ///-->

	
</nav><!-- #primary-navigation -->

		                
				
		





<!--/// AD CODE ADDED BY THEME OPTIONS ///-->
<div id="leader-board"><img src="http://kiys-fm.cms.vipology.com/wp-content/uploads/sites/149/ASULeaderboard2014_1425588531_BEKNOWN_v1_EAB_0730.jpg" alt="ASU" height="91" width="729">
</div><!--/// AD CODE ADDED BY THEME OPTIONS ///-->
		

		
	</header><!-- #header -->

	<div id="main">

		
	<div id="primary">
		<div id="content" class="hfeed" role="main">

			
			
	
		
		<article id="post-2702" class="hentry post publish post-1 odd author-daviddaly format-standard category-1017-kiss-fm-blog post_tag-gwen-stefani post_tag-the-voice">

	
		
		<header class="entry-header">
			
			<h1 class="entry-title">KISS &#8211; Gwen Stefani reveals she is coming back to The Voice</h1>

			<div class="entry-byline">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="http://kissjonesboro.com/author/daviddaly/" title="daviddaly">daviddaly</a></span> on <time class="published" datetime="2020-06-17T09:30:59-05:00" title="Wednesday, June 17th, 2020, 9:30 am">June 17, 2020</time> in <span class="category"><a href="http://kissjonesboro.com/category/1017-kiss-fm-blog/" rel="tag">101.7 Kiss-FM Blog</a></span> <!--| [entry-views after=" Views"] --> </div>		</header><!-- .entry-header -->

		<div class="entry-content">
						
<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CBhAcvgj5H-/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CBhAcvgj5H-/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CBhAcvgj5H-/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Cannot wait!! 😍 gx #TeamGwen #TheVoice⁣ ⁣ #Regram @nbcthevoice @gwenstefani is back in that iconic chair. #TheVoice returns this fall with @BlakeShelton, @KellyClarkson, @JohnLegend, and @GwenStefani. 💖</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/gwenstefani/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Gwen Stefani</a> (@gwenstefani) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-06-17T00:15:44+00:00">Jun 16, 2020 at 5:15pm PDT</time></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script>
</div></figure>
					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="http://kissjonesboro.com/category/1017-kiss-fm-blog/" rel="tag">101.7 Kiss-FM Blog</a></span> <span class="post_tag"><span class="before">| Tagged </span><a href="http://kissjonesboro.com/tag/gwen-stefani/" rel="tag">Gwen Stefani</a>, <a href="http://kissjonesboro.com/tag/the-voice/" rel="tag">The Voice</a></span></div>		</footer><!-- .entry-footer -->

	
</article><!-- .hentry -->

					<aside class="related-posts">

		<h2 class="related-posts-header">Related Posts</h2><article class="related-post related-post-1 related-by-tag"><h3><a href="http://kissjonesboro.com/kiss-nick-jonas-talks-the-voice-the-past-year-for-the-jonas-brothers-and-new-music/"><img src="http://kissjonesboro.com/wp-content/themes/vipology_02/images/missing-image-232x150.png" alt="Missing image" />KISS &#8211; Nick Jonas talks &#8220;The Voice,&#8221; the past year for the Jonas Brothers AND new music<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-2 related-by-tag"><h3><a href="http://kissjonesboro.com/kiss-nick-jonas-joined-by-blake-shelton-kelly-clarkson-and-john-legend-to-sing-jealous-on-the-voice-watch/"><img src="http://kissjonesboro.com/wp-content/themes/vipology_02/images/missing-image-232x150.png" alt="Missing image" />KISS &#8211; Nick Jonas joined by Blake Shelton, Kelly Clarkson and John Legend to sing &#8220;Jealous&#8221; on &#8220;The Voice&#8221; | Watch<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-3 related-by-category"><h3><a href="http://kissjonesboro.com/kiss-quarantine-may-have-lead-to-kelly-clarksons-divorce/"><img width="232" height="150" src="http://kissjonesboro.com/wp-content/uploads/sites/149/KISS-KELLY-CLARKSON-232x150.jpg" class="attachment-thumb-232 size-thumb-232 wp-post-image" alt="" />KISS &#8211; Quarantine may have lead to Kelly Clarkson&#8217;s divorce<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-4 related-by-category"><h3><a href="http://kissjonesboro.com/kiss-the-killers-drop-new-music-my-own-souls-warning/"><img width="232" height="150" src="http://kissjonesboro.com/wp-content/uploads/sites/149/KISS-THE-KILLERS-232x150.jpg" class="attachment-thumb-232 size-thumb-232 wp-post-image" alt="" />KISS &#8211; The Killers drop new music | &#8220;My Own Soul&#8217;s Warning&#8221;<span class="arrow">&rarr;</span></a></h3></article>
	</aside>

		
			
		
	

				
		</div><!-- #content -->
	</div><!-- #primary -->


	<aside id="secondary" class="widget-area sidebar-primary" role="complementary">

<!-- VIP Ad Section -->


<!--AD CODE HERE -->


<!-- End VIP Ad -->

<!-- APP Buttons -->
<div class="vip-app-buttons" align="center" style="padding-bottom:5px;">



	
</div>
<!-- End APP Buttons -->		

<!--/// AD CODE ADDED BY THEME OPTIONS ///-->
<div id=\"upper-medrec\"><img src="http://kiys-fm.cms.vipology.com/wp-content/uploads/sites/149/Hays-Web-300-X-250-FF.png" alt="Hays" height="251" width="300">
</div><!--/// AD CODE ADDED BY THEME OPTIONS ///-->



		<section id="search-2" class="widget widget_search"><form method="get" id="searchform" class="searchform" action="http://kissjonesboro.com/" role="search">
	<label for="s" class="screen-reader-text">Search</label>
	<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" id="searchsubmit" value="Search" />
</form></section><section id="fearless_facebook_likebox-3" class="widget widget_fearless_facebook_likebox"><div class="fb-like-box" data-href="https://www.facebook.com/kissjonesboro" data-width="300" data-show-faces="true" data-stream="true" data-show-border="false" data-header="false"></div></section><section id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><!-- AWESOME WEATHER ERROR: City Not Found --></section>
<!--/// AD CODE ADDED BY THEME OPTIONS ///-->
<div id=\"lower-medrec\"><a href="https://www.malco.com/cinema_shows_new.php?theatre_pick=16" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-1196" src="http://kfin-fm.cms.vipology.com/wp-content/uploads/sites/146/kfin-temp-malco-52819.jpg" alt="" width="300" height="250" /></a>
</div><!--/// AD CODE ADDED BY THEME OPTIONS ///-->


	</aside><!-- #secondary .widget-area -->

	</div><!-- #main -->

	
	<footer id="footer" class="footer-widgets-disabled" role="contentinfo">

		
					<!-- <p class="footer-copyright footer-left"></p> -->

<p class="footer-copyright footer-left">&#169;2020 KIYS-FM | Made with ♥ by <a href="https://www.vipology.com/" target="_blank">Vipology</a></p> 

		
		<nav id="footer-navigation" class="footer-right" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<ul id="menu-footer" class="menu"><li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/sites/146/EAB-Jonesboro-EEO.pdf">EEO</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="http://kfin-fm.cms.vipology.com/wp-content/uploads/sites/146/EEO-Public-File-Report-1-23-20.pdf">EEO Public File Report</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="https://publicfiles.fcc.gov/fm-profile/kiys">FCC Public File</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="http://kissjonesboro.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="/wp-content/uploads/sites/149/Terms-Of-Use-KIYS.pdf">Terms of Use</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a target="_blank" rel="noopener noreferrer">East Arkansas Broadcasters</a></li>
</ul></nav><!-- #site-navigation -->
	</footer><!-- #colophon -->

</div><!-- #container -->



<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script>
	jQuery(document).ready(function($){
		$.backstretch(
			"http://kissjonesboro.com/wp-content/uploads/sites/149/C4FlHz.jpeg",
			{ fade: 350 }
		);
	});
</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://kissjonesboro.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "30172c204b", post_id : 2702 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.8'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/jquery.backstretch.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/jquery.fitvids.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Breaking News"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/fearless.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/jquery.hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/jquery.superfish.min.js?ver=1.6.9'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/jquery.ticker.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-content/themes/vipology_02/js/jquery.tinynav.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://kissjonesboro.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>

<!--/// AD CODE ADDED BY THEME OPTIONS ///-->
<div id="leader-board-footer"><img>
</div><!--/// AD CODE ADDED BY THEME OPTIONS ///-->


<!-- cms-app-01 172.31.36.82 -->

<!-- No Mobile Banner -->


</body>
</html>
<!--Cached using Nginx-Helper on 2020-06-18 19:55:14. It took 193 queries executed in 3.199 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->